Back to overview
Degraded

Users may be unable to load areglaw.ai

Nov 18 at 03:34am HST
Affected services
Accounts Service
Billing Service
General Chat
Document Chat
Email Service
Personal Library

Resolved
Nov 18 at 04:38am HST

Everything is stable now.

Created
Nov 18 at 03:34am HST

Our DNS provider Cloudflare is having issues resulting in areglaw being unable to load for some users. Please refer to https://www.cloudflarestatus.com/